Why when I send some HTML email do some characters get replaced...

Expand / Collapse
 

Why when I send some HTML email do some characters get replaced with &bsol or &grave?


Question:

Why when I send some HTML email do some characters get replaced with &bsol or &grave?

Answer:

Typically when this problem occurs it is related to the fact that the Outlook Connector account has been added to an existing Outlook mail profile rather than a brand new one and so a Personal Folders tree still exists and is being referenced by Outlook and causing issues.
 
The issue manifests itself as a problem where some characters in a HTML email are changed after the email is sent (usually an apostrophe becomes &bsol or a &grave appears instead of a hypen) but it doesn’t appear to be specific to only new emails or replies to emails and isn’t something that happens every time those particular characters are used in an email.

The way to resolve this is to ensure that the Outlook Connector is used in it's own profile and is the first account added to that profile.

1. Choose Start -> Settings -> Control Panel -> Mail.

2. Choose Show Profiles.

3. Choose 'Add' and create a new uniquely named Profile (for Example: Outlook Connector)

4. Run through the Outlook wizard to add an email account to this profile and ensure you select the option for the "Outlook Connector for MDaemon" as the account type (typically under 'Other' or 'Additional Server Types') when prompted.

5. In Start -> Settings -> Control Panel -> Mail -> Show Profiles -> 'When starting Microsoft Office Outlook, use this profile:' -> "Always use this profile" select the new profile you've created so that Outlook will automatically start in it when you open it.

When you open the new profile all your existing Email, Calendar, Contacts, Tasks, etc will be pulled into the new profile but you'll find the old Personal Folders tree no longer exists (Outlook Connector doesn't use or need one).